Le biswitch avec ml51660l aout/sept 2008

Publiez vos montages,posez vos questions sur les problêmes rencontrés

Le biswitch avec ml51660l aout/sept 2008

Messagepar sinago86 » 17 Avril 2014, 17:03

Bonjour à tous,

Ayant réalisé le montage mentionné je suis confronté au problème suivant : impossibilité de régler le montage .
J'ai toujours un relais qui vibre quand l'autre est au repos et suivant le réglage de P1 le problème s'inverse ; pas moyen de stabiliser les 2 relais en repos.
J'ai déjà grillé un relais .
J'ai donc essayé sans succès : changer le pot P1 par un multitours ; augmenter C7/C8 jusqu'à 10uf ; R5/R6 de 50k à 500k ;
D1/D2 remplacés par un chimique de 1 à 10uf ; changement total des types de relais .
Que dois-je modifier pour élargir la "zone morte" comme pour un NE544
ou autre chose ???
Je destine ce montage à la commande des barres AV de mon sous-marin Narval IV car votre montage "servo de forte puissance" avec pont fonctionne très bien MAIS il me consomme de la tension qui manque sur mon moteur ; il me faut entre 1 et 1,2A et votre montage de servo normal manque de puissance .

Merci de vous pencher sur mon souci.

Jean-Charles
Amitiées Jean-Charles
Blogs.fr Mes petits bateaux
Avatar de l’utilisateur
sinago86
 
Messages: 25
Inscrit le: 09 Juin 2011, 17:37
Localisation: Poitiers 86000

Re: Le biswitch avec ml51660l aout/sept 2008

Messagepar jipé » 17 Avril 2014, 17:19

Bonjour,
Il m'est difficile de répondre précisément...Plusieurs possibilités peuvent entrainer des fonctionnements ératiques: erreurs de composants pistes coupées sur le circuit imprimé ect.
Je peux vous proposer de procéder à une vérification, et un éventuel dépannage de votre montage, pour cela il vous faut me le faire parvenir.
Désolé de ne pouvoir faire plus par écrant interposé.
Cordialement.
jipé
Avatar de l’utilisateur
jipé
Administrateur
 
Messages: 351
Inscrit le: 13 Octobre 2009, 15:16

Re: Le biswitch avec ml51660l aout/sept 2008

Messagepar sinago86 » 17 Avril 2014, 22:14

Bonjour jipé et merci d'avoir répondu,

Je vais reférifier les pistes (opération effectuée systématiquement après la gravure) et changer les 4 transistors , et éventuellement reprendre toutes les soudures (mais le circuit n'aimera pas).

Merci à vous

Jean-Charles
Amitiées Jean-Charles
Blogs.fr Mes petits bateaux
Avatar de l’utilisateur
sinago86
 
Messages: 25
Inscrit le: 09 Juin 2011, 17:37
Localisation: Poitiers 86000

Re: Le biswitch avec ml51660l aout/sept 2008

Messagepar sinago86 » 10 Août 2014, 13:09

Bonjour à tous,

je reviens sur mon problème électrique : il est résolu depuis peu .
J'ai simplement protégé les contacts des relais par des 1N4005 et depuis tout va bien. J'ai repris le montage final d'un servo proportionnel à relais ( l'électronique était un ne544) ;)
Amitiées Jean-Charles
Blogs.fr Mes petits bateaux
Avatar de l’utilisateur
sinago86
 
Messages: 25
Inscrit le: 09 Juin 2011, 17:37
Localisation: Poitiers 86000


Retour vers ELECTRONIQUE,ELECTRICITE,MOTORISATION

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 2 invités